Help pages - What You Need

If this documentation was not useful enough for you, feel free to ask any question in HA Client on Descord

Home Assistant

Of course you need Home Assistant to make HA Client work. The version of Home Assintant should be 0.104 or higher.

To connect to your Home Assistant instance with HA Client you need mobile_app component to be enabled. If you have default_config in your configuration.yaml you don’t need to add anything. If not - just add (or check if exist) this line to your configuration.yaml:

mobile_app:

Also to make HA Client work outside of your home network remote access should be configured or Remote UI should be used.

Back to top

Android

Minimum supported Android API level is 21. That’s Android 5.0 and higher.

Back to top

Next > Connection